103012020 - US06 Federal datacenter is unavailable
Incident Report for VMware Workspace ONE UEM
Resolved
VMware Workspace ONE detected issues which may have impacted environment availability. These issues are now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 03, 2020 - 16:34 EST
Monitoring
VMware Workspace ONE has noted improved stability.

Operations teams continue to verify all systems are operational.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 16:13 EST
Update
VMware Workspace ONE continues to experience issues.
Our third party Data Center provider has identified the issue and is working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 15:34 EST
Update
VMware Workspace ONE continues to experience issues.
Our third party Data Center provider has identified the issue and is working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 15:05 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams continue to work with our third party Data Center provider to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 14:33 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams continue to work with our third party Data Center provider to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 13:57 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams continue to work with our third party Data Center provider to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 13:22 EST
Identified
VMware Workspace ONE continues to experience issues.

Operations teams continue to work with our third party Data Center provider to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 12:41 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 12:09 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 12:08 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 11:26 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 11:22 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 10:46 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 10:01 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 09:24 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 03, 2020 - 08:52 EST
Investigating
VMware Workspace ONE is investigating reports of connection issues with SaaS environments.
myWorkspace ONE portal has been updated for customers affected by this event.
Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 03, 2020 - 08:08 EST