Workspace ONE UEM Availability Issues in India data center
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Mar 25, 2020 - 05:01 EDT
Identified
VMware Workspace ONE is investigating reports of connection issues with SaaS environments.

My Workspace ONE portal has been updated for customers affected by this event.

Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.


System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Mar 25, 2020 - 04:32 EDT
Update
VMware Workspace ONE continues to experience issues.

Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Mar 25, 2020 - 03:52 EDT
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

My Workspace ONE portal has been updated for customers affected by this event.


System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Mar 25, 2020 - 03:19 EDT