123072020 - VMware Workspace ONE Performance issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jul 23, 2020 - 11:06 EDT
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.
Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jul 23, 2020 - 10:43 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jul 23, 2020 - 09:59 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jul 23, 2020 - 09:20 EDT
Investigating
VMware Workspace ONE is investigating latency issues. We will provide more information shortly.
My Workspace ONE portal has been updated for customers affected by this event.

Please visit support.workspaceone.com if you need additional assistance.
Posted Jul 23, 2020 - 08:42 EDT
This incident affected: Japan (Workspace ONE UEM, Workspace ONE Assist), Australia (Workspace ONE UEM, Workspace ONE Assist), United States (Workspace ONE UEM, Workspace ONE Assist), United Kingdom (Workspace ONE UEM, Workspace ONE Assist), India (Workspace ONE UEM), Global Services (My Workspace ONE, AutoDiscovery, Cloud Notification Services (for ENS), App Wrapping, AWCP (for APNs)), Hong Kong (Workspace ONE UEM), Singapore (Workspace ONE UEM), Canada (Workspace ONE UEM, Workspace ONE Assist), and Germany (Workspace ONE UEM, Workspace ONE Assist).