Horizon Cloud on Azure: Horizon Cloud on Azure: Microsoft Azure Reporting Postgres Service connectivity issue on Azure West Europe region. / United Kingdom (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
Please be informed that the issue has been resolved

Thank you for your patience and apologies for any inconvenience caused.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thank You,
VMware Horizon Communications Team
Posted Jan 25, 2023 - 04:44 EST
Monitoring
Microsoft has stated that the issue is resolved from their end. From VMware we have confirmed that the alerts have recovered for all the affected Pods. VMware is monitoring the environments to ensure issue is stabilized.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted Jan 25, 2023 - 01:36 EST
Identified
Microsoft confirmed there is an outage reported at West Europe region and impacting postgre PaSS service and Microsoft engineering team is currently working on in resolving the issue.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted Jan 25, 2023 - 00:30 EST
Investigating
This is to inform that the Horizon Cloud Services team has identified an issue with the Postgres Service connectivity issue in Azure West Europe region.

Horizon Cloud Service Team are investigating on this issue . We will keep you posted on further updates.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
Please refer to the KB Article(https://kb.vmware.com/s/article/2006985) to Open a GSS SR.

Thank You,
VMware Horizon Communications Team
Posted Jan 24, 2023 - 23:09 EST
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – Germany West Central (Frankfurt)).