119052020 - CN1300 Performance issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted May 19, 2020 - 08:49 EDT
Monitoring
VMware Workspace ONE has noted partial recovery with SaaS environments.
Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted May 19, 2020 - 08:17 EDT
Investigating
VMware Workspace ONE is investigating reports of connection issues with the CN1300 SaaS environment.
My Workspace ONE portal has been updated for customers affected by this event.
Please check the My Workspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted May 19, 2020 - 06:59 EDT
This incident affected: Germany (Workspace ONE UEM).