Workspace ONE Access and Hub Services Increased Request Error Rate in ASIA
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Feb 19, 2021 - 16:38 EST
Update
Workspace ONE Access and Hub Services has noted improved stability with SaaS environments.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Feb 19, 2021 - 15:34 EST
Monitoring
Workspace ONE Access and Hub Services has noted improved stability with SaaS environments.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Feb 19, 2021 - 14:22 EST
Update
Workspace ONE Access and Hub Services continues to experience intermittent connection issues.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Feb 19, 2021 - 11:14 EST
Identified
Workspace ONE Access and Hub Services continues to experience intermittent errors.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Feb 19, 2021 - 10:08 EST
Investigating
Workspace ONE Access and Hub Services is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.



Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Feb 19, 2021 - 10:06 EST
This incident affected: Workspace ONE Access (Workspace ONE Access - Japan) and Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - Japan).