125022020 - AppWrapping issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue with App Wrapping is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Feb 25, 2020 - 11:11 EST
Update
VMware Workspace ONE App Wrapping continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Feb 25, 2020 - 10:10 EST
Investigating
VMware Workspace ONE is investigating reports of issues with App Wrapping services. We will provide more information shortly.
My Workspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Feb 25, 2020 - 09:26 EST