129062020 - Workspace ONE UEM Availability Issues in USA data center
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jun 29, 2020 - 03:40 EDT
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.
Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 29, 2020 - 03:13 EDT
Investigating
VMware Workspace ONE is investigating reports of connection issues with SaaS environments.
My Workspace ONE portal has been updated for customers affected by this event.
Please check the My Workspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 29, 2020 - 02:39 EDT
This incident affected: Japan (Workspace ONE UEM, Workspace ONE Assist), United States (Workspace ONE UEM, Workspace ONE Assist), Global Services (My Workspace ONE, AutoDiscovery, Cloud Notification Services (for ENS), App Wrapping, AWCP (for APNs)), Hong Kong (Workspace ONE UEM), United Kingdom (Workspace ONE UEM, Workspace ONE Assist), Singapore (Workspace ONE UEM), India (Workspace ONE UEM), Canada (Workspace ONE UEM, Workspace ONE Assist), Germany (Workspace ONE UEM, Workspace ONE Assist), and Australia (Workspace ONE UEM, Workspace ONE Assist).