Workspace ONE Intelligence: Data Ingest Issues / DE (Full Region)
Incident Report for VMware Workspace ONE
Resolved
Workspace ONE Intelligence data ingest issues are now resolved.
Posted Jun 10, 2021 - 21:57 EDT
Update
Workspace ONE Intelligence is now observing partial recovery from the data ingest issues

Our operations teams continue to work with our third party vendor to resolve this issue as soon as possible.
Posted Jun 10, 2021 - 20:31 EDT
Monitoring
Workspace ONE Intelligence continues to experience ingest issues.

Operations teams are working with our third party vendor to resolve the issue.
Posted Jun 10, 2021 - 19:57 EDT
Investigating
Workspace ONE Intelligence is investigating data ingest issues in the EU1 cluster. We will provide more information shortly.
Posted Jun 10, 2021 - 18:03 EDT
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Data Ingest - DE).