Horizon Cloud on Azure: Horizon Cloud on Azure: Microsoft Azure services connectivity issue in Multiple regions. / Global (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
Microsoft has confirmed that the issue has been mitigated and our customers, who reported the outage due to this issue, have also confirmed the recovery. This incident stands resolve now.

Thank you for your patience and apologies for any inconvenience caused.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thank You,
VMware Horizon Communications Team
Posted Jan 25, 2023 - 10:30 EST
Update
While we continue to monitor the situation, most of our customers have confirmed the recovery.

For the latest updates on the Azure Network issue, please visit the link - "https://azure.status.microsoft/en-us/status"

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted Jan 25, 2023 - 10:01 EST
Update
Microsoft confirmed that they are seeing the signs of recovery and also few of our customers confirmed the recovery of Horizon Cloud Services. We are further monitoring the situation. We will keep you posted on further updates.

For the latest updates on the Azure Network issue, please visit the link - "https://azure.status.microsoft/en-us/status"

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted Jan 25, 2023 - 06:23 EST
Monitoring
Horizon Cloud Service Team is working with Microsoft on the resolution of this issue. We will keep you posted on further updates.

For the latest updates on the Azure Network issue, please visit the link - "https://azure.status.microsoft/en-us/status"

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com)

Thank You,
VMware Horizon Communications Team
Posted Jan 25, 2023 - 06:11 EST
Identified
Horizon Cloud Service Team is working with Microsoft on the resolution of this issue. We will keep you posted on further updates.

For the latest updates on the Azure Network issue, please visit the link - "https://azure.status.microsoft/en-us/status"

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com)

Thank You,
VMware Horizon Communications Team
Posted Jan 25, 2023 - 05:33 EST
Investigating
This is to inform that the Horizon Cloud Services team has identified an issue with the Microsoft Azure services connectivity issue in Multiple Azure regions which can impact Horizon on Azure Pods.

For latest updates on the Azure Network issue, please visit the link - https://status.azure.com

Horizon Cloud Service Team are investigating on this issue . We will keep you posted on further updates.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted Jan 25, 2023 - 04:12 EST
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2, Console Access (Horizon Cloud Admin Console) – AP Japan East, Console Access (Horizon Cloud Admin Console) – EU UK South (London), Console Access (Horizon Cloud Admin Console) – EU North (Ireland) 2, Console Access (Horizon Cloud Admin Console) – EU North (Ireland), Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois), Console Access (Horizon Cloud Admin Console) – Germany West Central (Frankfurt)).