Generic Timeseries data ingestion degraded
Incident Report for VMware Workspace ONE
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 04:55 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 04:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 00:54 EST
Identified
Workspace ONE Intelligence is investigating performance issues related to Generic Timeseries data ingestion. The underlying issue has been identified and we are working towards recovery.
Posted Nov 19, 2020 - 00:41 EST
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Data Ingest - US).