120112019 - US04 - Intermittent Connection Issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Nov 20, 2019 - 19:30 EST
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to monitor the SaaS environments.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 20, 2019 - 19:11 EST
Identified
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 20, 2019 - 18:39 EST
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 20, 2019 - 18:05 EST
Update
VMware Workspace ONE has noted partial recovery with SaaS environments.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 20, 2019 - 17:27 EST
Investigating
VMware Workspace ONE detected intermittent issues which is impacting a subset of environments' access and enrollment.
myWorkspace ONE portal has been updated for customers affected by this event.
We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Nov 20, 2019 - 16:54 EST