Workspace ONE Access: Failures sending out emails / All Regions
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Oct 26, 2021 - 00:57 EDT
Update
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Oct 23, 2021 - 00:28 EDT
Update
Workspace ONE Access has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Oct 22, 2021 - 17:14 EDT
Update
Password set and reset emails for Local Users are currently not being sent.

Email notifications generated on Directory Sync failures are currently not being sent.
Posted Oct 22, 2021 - 14:48 EDT
Update
Workspace ONE Access is investigating reports of failures when sending out emails. There may be limited service impact at this time.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Oct 22, 2021 - 14:46 EDT
Investigating
Workspace ONE Access is investigating reports of failures when sending out emails. There may be limited service impact at this time.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Oct 22, 2021 - 14:10 EDT
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3).