01312020 - US04 Performance issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jan 31, 2020 - 17:09 EST
Update
VMware continues to monitor systems.

We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 31, 2020 - 15:02 EST
Monitoring
VMware Workspace ONE detected intermittent issues which impacted a subset of environments' access.

VMware has identified the issue and are monitoring the systems for stability.

My Workspace ONE portal has been updated for customers potentially affected by this event.

We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 31, 2020 - 13:56 EST