Horizon Cloud on IBM Softlayer - Service Event - Multiple alerts received - JAPAN – Tokyo
Incident Report for VMware Workspace ONE
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 10:53 EDT
Investigating
Due to a planned maintenance by our infrastructure partner, VMware customers might experience issues in accessing our environment.

Datacenter Affected: JAPAN - Tokyo

Issue Start Date / Time: 06-05-2021 / 13:00

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information and Support:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.
Posted May 06, 2021 - 10:43 EDT