06042020 - US04 DC Performance issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jun 05, 2020 - 02:17 EDT
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 02:09 EDT
Update
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 02:06 EDT
Update
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to work with our third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 02:04 EDT
Identified
VMware Workspace ONE has noted improved stability.
Operations teams continue to work with our third party vendor to resolve the issue.
If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 01:21 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 00:49 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 05, 2020 - 00:13 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 04, 2020 - 23:23 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 04, 2020 - 22:55 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 04, 2020 - 22:21 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 04, 2020 - 21:46 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 04, 2020 - 21:08 EDT
Investigating
VMware Workspace ONE is investigating reports of connection issues with SaaS environments.
My Workspace ONE portal has been updated for customers affected by this event.
Please check the My Workspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 04, 2020 - 19:45 EDT
This incident affected: United States (Workspace ONE UEM) and Global Services (AutoDiscovery).